Bug 148384 - Playlist's size in Mb, so that its easier to send playlist to k3b to make data cd/dvd)
Summary: Playlist's size in Mb, so that its easier to send playlist to k3b to make dat...
Status: RESOLVED DUPLICATE of bug 91640
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 1.4.6
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-31 07:52 UTC by Juho
Modified: 2007-07-31 10:12 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juho 2007-07-31 07:52:14 UTC
Version:           1.4.6 (using KDE KDE 3.5.7)
Installed from:    Ubuntu Packages

Before sending current playlist to k3b, it would be nice to see playlist's size in Mb.
Maybe info text could be implemented to statusbar where reads how long playlist is in minutes?
Comment 1 Kevin Funk 2007-07-31 10:12:56 UTC

*** This bug has been marked as a duplicate of 91640 ***