Bug 148383 - Kontact will not display e-mail messages anymore when you double-click on them.
Summary: Kontact will not display e-mail messages anymore when you double-click on them.
Status: RESOLVED DUPLICATE of bug 135904
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.2.3
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-31 06:03 UTC by Aere Greenway
Modified: 2007-07-31 11:02 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aere Greenway 2007-07-31 06:03:47 UTC
Version:           1.2.3 (using KDE 3.5.5 "release 45.4" , openSUSE 10.2)
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.8-0.5-default

When you double-click an e-mail message in Kontact, whether already downloaded earlier, or just downloaded, either an empty message is displayed (no text at all), or the summary HTML structure is displayed.  This just started happening today.  It has been working fine up to now.  

Also, the preview window shows nothing, or only the HTML structure.  

I have tried everything I can think of in configuring Kontact - all to no avail.  

The only way I can view the message is to view the HTML source, which is very awkward, and not acceptable.
Comment 1 Bram Schoenmakers 2007-07-31 11:02:38 UTC
Are you using IMAP?
And does KMail show any useful output on the shell whenever this happens (or maybe there are useful bits in ~/.xsession-errors )

*** This bug has been marked as a duplicate of 135904 ***