Bug 148308 - KMail doesn't change trayicon after recieving first mail in the inbox
Summary: KMail doesn't change trayicon after recieving first mail in the inbox
Status: RESOLVED DUPLICATE of bug 125743
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-29 04:56 UTC by David Watzke
Modified: 2007-07-29 10:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Watzke 2007-07-29 04:56:20 UTC
Version:           1.9.7 (using KDE KDE 3.5.7)
Installed from:    Gentoo Packages
Compiler:          GCC 4.2.0 
OS:                Linux

If KMail downloads an email to the (previously) empty inbox, it doesn't change the number of unread emails in the trayicon, (probably) because it automatically selects the new email.
Comment 1 Bram Schoenmakers 2007-07-29 10:20:29 UTC

*** This bug has been marked as a duplicate of 125743 ***