Bug 148087 - Apply filters to all in folder, crashes kmail
Summary: Apply filters to all in folder, crashes kmail
Status: RESOLVED DUPLICATE of bug 135376
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.6
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-21 17:43 UTC by George
Modified: 2007-07-23 00:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description George 2007-07-21 17:43:56 UTC
Version:           1.9.6 (using KDE 3.5.6, Kubuntu (feisty) 4:3.5.6-0ubuntu14)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.20-16-generic

The inbox folder has 40+ emails. They are coming in from pop3 accounts. I don't have any other type of accounts. I create a new filter on a mailing list. I select all (ctrl-a) and apply filters (ctrl-j). Kontact crashes. I reopen it. In the list of emails in inbox, some emails are shown twice, but only one is ok. The duplicate has nothing inside it. Even show source shows nothing. There are also 2 emails that have nothing inside, and a strange generic title (I deleted them and I don't remember exactly, something to the effect of "no subject" / "no data"). Those nothing-inside emails, are a small percentage of the total number of emails.
Comment 1 Thomas McGuire 2007-07-23 00:07:16 UTC
Without a backtrace, I can only assume this is a duplicate of bug 135376.

*** This bug has been marked as a duplicate of 135376 ***