Bug 147910 - Reply sent when accepting meeting invites from Outlook are not readable on Outlook
Summary: Reply sent when accepting meeting invites from Outlook are not readable on Ou...
Status: RESOLVED DUPLICATE of bug 147605
Alias: None
Product: kmail
Classification: Applications
Component: calendar (show other bugs)
Version: 1.9.7
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-16 08:20 UTC by Amit Shah
Modified: 2007-08-27 11:12 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Amit Shah 2007-07-16 08:20:03 UTC
Version:           1.9.7 (using KDE 3.5.7, Kubuntu (feisty) 4:3.5.7-0ubuntu1~feisty2)
Compiler:          Target: x86_64-linux-gnu
OS:                Linux (x86_64) release 2.6.20-16-generic

After I get an invitation from a user using MS Outlook (via Exchange), I hit 'accept', and the invite is stored properly in korganizer. However, the reply that is sent cannot be opened by the recipient.

One thing I can think of why this happens is this may be due to the missing '.ical' extension to the attachment.
Comment 1 Brian DeRocher 2007-08-17 17:19:27 UTC
I just saw similar behavior.  I accepted an invitation to a meeting.  It was added to my calendar.  A reply was sent back to her.

Then i got an email (manual, not automated) from her saying "Yes or No?".  The response on her computer (Outlook), and i saw it too, was empty.  It did have an attachment that was also empty.

Coming back to my desk, i check my sent mail.  It's a little confusing.  It looks like an email.  But its content type is text/calendar; method=reply; charset="utf-8".  It looks like an email with an attachment icon.  The icon is a calendar.  The caption is "Answer: Lunch at LaChoza".  And that "file" is empty.

That's it.  There's no "This user accepts the invitation" type of indicator.
Comment 2 Axel Müller 2007-08-22 09:12:12 UTC
I have the same problem here after upgrading from 3.5.5 to 3.5.7 (Gentoo platform).  All my answers to invitations are ical attachements of the size 1 byte i.e empty.
Comment 3 Axel Müller 2007-08-27 10:39:51 UTC
Duplicate of bug #147605 (I have no rights to change the status).
Comment 4 Tommi Tervo 2007-08-27 11:12:34 UTC

*** This bug has been marked as a duplicate of 147605 ***