Bug 147453 - Avoid "find text" window overlapping the found text
Summary: Avoid "find text" window overlapping the found text
Status: RESOLVED DUPLICATE of bug 93439
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-02 13:38 UTC by Silvan Calarco
Modified: 2007-07-02 14:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Silvan Calarco 2007-07-02 13:38:21 UTC
Version:            (using KDE KDE 3.5.7)
Installed from:    Unlisted Binary Package
OS:                Linux

The find text window (CTRL-F) has an annoying behaviour: it is usually placed on the center of the konqueror page where most often the found text is placed so I always have to move the find window aside to see the find result. Maybe some the find text window could be placed near (but not over) the found text or the search input dialog could be a text input field in the konqueror frame instead of a window (just like firefox does).
Comment 1 Tommi Tervo 2007-07-02 14:18:20 UTC
This is one of most wanted feature in KDE/konqueror

*** This bug has been marked as a duplicate of 93439 ***