Bug 145808 - Kontact crashes on applying filters to Emails in Kmail
Summary: Kontact crashes on applying filters to Emails in Kmail
Status: RESOLVED DUPLICATE of bug 135376
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-22 18:55 UTC by john
Modified: 2007-05-22 19:14 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description john 2007-05-22 18:55:31 UTC
Version:            (using KDE KDE 3.5.7)
Installed from:    Ubuntu Packages

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1243175216 (LWP 9893)]
[New Thread -1288504432 (LWP 9897)]
[New Thread -1280111728 (LWP 9896)]
[New Thread -1271719024 (LWP 9895)]
[New Thread -1263326320 (LWP 9894)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb4eef105 in KMFolder::find () from /usr/lib/libkmailprivate.so
#7  0xb5181886 in KMHeaders::applyFiltersOnMsg ()
   from /usr/lib/libkmailprivate.so
#8  0xb4ef2e3a in KMMainWidget::slotApplyFilters ()
   from /usr/lib/libkmailprivate.so
#9  0xb51d8f8e in KMMainWidget::qt_invoke () from /usr/lib/libkmailprivate.so
#10 0xb6f6588b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#11 0xb6f66330 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#12 0xb67374c9 in KAction::activated () from /usr/lib/libkdeui.so.4
#13 0xb676fcc2 in KAction::slotActivated () from /usr/lib/libkdeui.so.4
#14 0xb683d31f in KAction::qt_invoke () from /usr/lib/libkdeui.so.4
#15 0xb6f6588b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#16 0xb6f66330 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#17 0xb754e3d9 in KAccelPrivate::menuItemActivated ()
   from /usr/lib/libkdecore.so.4
#18 0xb759c527 in KAccelPrivate::emitActivatedSignal ()
   from /usr/lib/libkdecore.so.4
#19 0xb75fda1e in KAccelPrivate::eventFilter () from /usr/lib/libkdecore.so.4
#20 0xb6f64e38 in QObject::activate_filters () from /usr/lib/libqt-mt.so.3
#21 0xb6f64eb6 in QObject::event () from /usr/lib/libqt-mt.so.3
#22 0xb6f9c58f in QWidget::event () from /usr/lib/libqt-mt.so.3
#23 0xb7072ba6 in QMainWindow::event () from /usr/lib/libqt-mt.so.3
#24 0xb6efca60 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#25 0xb6efea30 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#26 0xb7638ce2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#27 0xb75a9c87 in KAccelEventHandler::x11Event ()
   from /usr/lib/libkdecore.so.4
#28 0xb7637113 in KApplication::x11EventFilter ()
   from /usr/lib/libkdecore.so.4
#29 0xb6e7b133 in ?? () from /usr/lib/libqt-mt.so.3
#30 0xbf87731c in ?? ()
#31 0xbf877198 in ?? ()
#32 0x00000001 in ?? ()
#33 0xb742dab0 in ?? () from /usr/lib/libqt-mt.so.3
#34 0xbf877198 in ?? ()
#35 0xb742dab0 in ?? () from /usr/lib/libqt-mt.so.3
#36 0xbf877038 in ?? ()
#37 0xb6e8b8c2 in QApplication::x11ProcessEvent () from /usr/lib/libqt-mt.so.3
Backtrace stopped: frame did not save the PC
Comment 1 Thomas McGuire 2007-05-22 19:14:06 UTC

*** This bug has been marked as a duplicate of 135376 ***