Bug 145162 - anti-spam measures feel buggy
Summary: anti-spam measures feel buggy
Status: RESOLVED DUPLICATE of bug 125084
Alias: None
Product: kmail
Classification: Applications
Component: filtering (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-07 22:11 UTC by Thorsten Staerk
Modified: 2007-07-19 21:46 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Staerk 2007-05-07 22:11:08 UTC
Version:           1.96 (using KDE Devel)
Installed from:    Compiled sources
OS:                Linux

I set up my imap account with spamassassing spam filtering. 
Now if mark one message and click onto "Filter classify as spam", kmail writes a message "Please wait while the message is transferred", then seems to delete all mails, then seems to add all mails again. This lasts several minutes per message.

Better not offer such a buggy anti-spam-tool.
Comment 1 Thomas McGuire 2007-05-07 22:26:02 UTC

*** This bug has been marked as a duplicate of 134802 ***
Comment 2 Thorsten Staerk 2007-05-08 08:25:03 UTC
This is not a duplicate, with bug 134802, the mails are deleted, here, the mails are removed and come back after some time. 
Comment 3 Thomas McGuire 2007-05-08 15:08:02 UTC
>This is not a duplicate, with bug 134802, the mails are deleted, here, the mails are removed and come back after some time. 
Well, OK, strictly speaking it is no duplicate. However the root of the problem is the same in both cases. See also bug 125084.
The message should not be deleteted/uploaded at all.
Comment 4 Thomas McGuire 2007-07-19 21:46:18 UTC
Marking this as a duplicate of bug 125084.
If bug 125084 gets fixed and this issue here (which I think is the same) still remains, reopen.

*** This bug has been marked as a duplicate of 125084 ***