Bug 144509 - Mail stucks in outbox if double quotes and polish characters are used in "Your name" field
Summary: Mail stucks in outbox if double quotes and polish characters are used in "You...
Status: RESOLVED DUPLICATE of bug 144839
Alias: None
Product: kmail
Classification: Applications
Component: sending (show other bugs)
Version: 1.9.6
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-22 02:36 UTC by Bartosz Kwitniewski
Modified: 2007-07-01 11:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bartosz Kwitniewski 2007-04-22 02:36:28 UTC
Version:           1.9.6 (using KDE KDE 3.5.6)
Installed from:    Unlisted Binary Package
Compiler:          gcc 4.1.2 
OS:                Linux

When I use double-quotes and polish characters within "Your name" field within indentity, all new mails are stuck in outbox. They are just sitting there and I`m unable to send them in any way, they are also blocking other messages from being sent. No error messages are displayed. After removing double-quotes or polish characters from "Your name" field all messages from outbox are sent and everything is fine. Problem is not server-related because thunderbird works fine with double-quotes and polish characters with the same account.

I'm using KMail and KDE shipped with Arch Linux.
String that causes bug: Something "Światła" Something
Keyboard layout: pl
Font: DejaVu Sans

Best regards
Comment 1 Thomas McGuire 2007-07-01 11:35:56 UTC

*** This bug has been marked as a duplicate of 144839 ***