Bug 144491 - Crash when applying filters on imap mail folder
Summary: Crash when applying filters on imap mail folder
Status: RESOLVED DUPLICATE of bug 135376
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-21 15:53 UTC by Robin Rosenberg
Modified: 2007-04-22 16:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Stacktrace from crash (4.27 KB, text/plain)
2007-04-21 15:55 UTC, Robin Rosenberg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Robin Rosenberg 2007-04-21 15:53:59 UTC
Version:           kmail 1.9.6 (using KDE KDE 3.5.6)
Installed from:    Mandriva RPMs
OS:                Linux

Kmail 1.9.6 crashed nine times out of ten when I apply filters on disconnected imap folder. It crashes on connected accounts too, but I haven't verified the frequence of crashes.

I select the folder with the mouse and then use the keyboard (Ctrl-A) to select all messages and Ctrl-J to apply the filters on the folder. Using the alternate, quite awkward, method of selecting all mail using a mouse click on the first mail, then scrolling down to shift-select the last one usually does not crash.
Comment 1 Robin Rosenberg 2007-04-21 15:55:04 UTC
Created attachment 20346 [details]
Stacktrace from crash
Comment 2 Thomas McGuire 2007-04-22 16:43:58 UTC

*** This bug has been marked as a duplicate of 135376 ***