Bug 144024 - Konqueror cannot display this web page
Summary: Konqueror cannot display this web page
Status: RESOLVED DUPLICATE of bug 135639
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-10 07:27 UTC by Rick Graves
Modified: 2007-04-10 08:31 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rick Graves 2007-04-10 07:27:40 UTC
Version:           3.5.5 (using KDE KDE 3.5.5)
Installed from:    Ubuntu Packages
OS:                Linux

Firefox can display this page no problem:

http://www.titanjp.com/r30xubuntu_en.html

In Konq, the text is actually there, but it is all in a short scroll box at the top of the page, so short that at first I did not realize that the whole page was in there.

To see the page in Konq, I had to put the cursor in the scroll box with the mouse, Crtl-a, Ctrl-c, then paste into kedit.  (I discovered later that Firefox can display the page no problem.)
Comment 1 Tommi Tervo 2007-04-10 08:31:39 UTC
Works fine for me. Update to 3.5.6

*** This bug has been marked as a duplicate of 135639 ***