Bug 143593 - rarely empty mails via IMAP
Summary: rarely empty mails via IMAP
Status: RESOLVED DUPLICATE of bug 141414
Alias: None
Product: kmail
Classification: Applications
Component: IMAP (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-29 17:14 UTC by bartek
Modified: 2007-03-29 18:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bartek 2007-03-29 17:14:33 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Gentoo Packages
Compiler:          gcc-4.1.2 
OS:                Linux

I'm using KMail to connect to my IMAP (encrypted) server.
Sometimes I have this situation:
I'm reciving new mail, I'm opening KMail read the mail, closing KMail, open it again and then this new mail is empty. I see the topic, and sender, but the mail is empty. 
But when I open webmail application I can read this mail without any problems.

Any ideas?
Comment 1 Thomas McGuire 2007-03-29 18:07:05 UTC

*** This bug has been marked as a duplicate of 141414 ***