Bug 143518 - kmail causes multiple messages on imap servers
Summary: kmail causes multiple messages on imap servers
Status: RESOLVED DUPLICATE of bug 118074
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-27 20:11 UTC by Jim Millard
Modified: 2007-03-27 20:25 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Millard 2007-03-27 20:11:33 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Fedora RPMs
OS:                Linux

Kmail is causing the two imap servers I monitor (Exchange 2000, dovecot (Fedora 6)) to duplicate messages in the inbox. I have verified by using another MTA to look at the inbox after Kmail has run for a while. This appears to happen every time Kmail parses the inbox for new messages. Kmail was working just fine but started this. I don't know if I caused the problem or not. Config files available upon request.
Comment 1 Thomas McGuire 2007-03-27 20:24:06 UTC
Already reported, might be bug 119149, bug 118074 or bug 95064.

*** This bug has been marked as a duplicate of 118074 ***
Comment 2 Jim Millard 2007-03-27 20:25:52 UTC
Thank you,
I did not see the other bugs.
Just an old one from 2001.

On Tue, 2007-03-27 at 18:24 +0000, Thomas McGuire wrote:

[bugs.kde.org quoted mail]

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/3.12.3">
</HEAD>
<BODY>
Thank you,<BR>
I did not see the other bugs.<BR>
Just an old one from 2001.<BR>
<BR>
On Tue, 2007-03-27 at 18:24 +0000, Thomas McGuire wrote:
<BLOCKQUOTE TYPE=CITE>
<PRE>
<FONT COLOR="#000000">------- You are receiving this mail because: -------</FONT>
<FONT COLOR="#000000">You reported the bug, or are watching the reporter.</FONT>
<FONT COLOR="#000000">         </FONT>
<FONT COLOR="#000000"><A HREF="http://bugs.kde.org/show_bug.cgi?id=143518">http://bugs.kde.org/show_bug.cgi?id=143518</A>         </FONT>
<FONT COLOR="#000000">Thomas.McGuire gmx net changed:</FONT>

<FONT COLOR="#000000">           What    |Removed                     |Added</FONT>
<FONT COLOR="#000000">----------------------------------------------------------------------------</FONT>
<FONT COLOR="#000000">             Status|UNCONFIRMED                 |RESOLVED</FONT>
<FONT COLOR="#000000">         Resolution|                            |DUPLICATE</FONT>



<FONT COLOR="#000000">------- Additional Comments From Thomas.McGuire gmx net  2007-03-27 20:24 -------</FONT>
<FONT COLOR="#000000">Already reported, might be bug 119149, bug 118074 or bug 95064.</FONT>

<FONT COLOR="#000000">*** This bug has been marked as a duplicate of 118074 ***</FONT>
</PRE>
</BLOCKQUOTE>
<TABLE CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
<TR>
<TD>
<PRE>