Bug 143466 - the settings screens are too long for my 1200x800 display
Summary: the settings screens are too long for my 1200x800 display
Status: RESOLVED DUPLICATE of bug 141250
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 1.4.5
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-25 21:39 UTC by James S Haydon
Modified: 2007-03-25 22:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James S Haydon 2007-03-25 21:39:51 UTC
Version:           1.4.5 (using KDE KDE 3.5.6)
Installed from:    Fedora RPMs
OS:                Linux

the settings screens are too long for my 1200x800 display. I see the buttons at the bottom of the page to make any changes in the setting.
Comment 1 Mark Kretschmann 2007-03-25 22:30:45 UTC

*** This bug has been marked as a duplicate of 141250 ***