Bug 143189 - mails in search window can't be opened
Summary: mails in search window can't be opened
Status: RESOLVED DUPLICATE of bug 141201
Alias: None
Product: kmail
Classification: Applications
Component: search (show other bugs)
Version: 1.9.6
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-18 21:24 UTC by Unknown
Modified: 2007-03-18 21:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Unknown 2007-03-18 21:24:42 UTC
Version:           1.9.6 (using KDE 3.5.6, Kubuntu (edgy) 4:3.5.6-0ubuntu1~edgy1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17-11-generic

When I search for mails using "extras - search for messages" (or however this is called in the English version), I can't directly open the messages in the result list by double-clicking, pressing Enter or using the context menu (the latter is not even possible in the normal mail folders - I can't find any other way to open the mail than double-clicking or pressing Enter. This is no problem for me, but I find it strange that there is no menu item for that). Instead of this, I have to switch to the main window and open the folder with the search result to open one of the mails. This is neither intuitive nor user-friendly, I think.
Comment 1 Thomas McGuire 2007-03-18 21:35:34 UTC

*** This bug has been marked as a duplicate of 141201 ***