Bug 143123 - URLs aren't hyperlinked in HTML emails
Summary: URLs aren't hyperlinked in HTML emails
Status: RESOLVED DUPLICATE of bug 127327
Alias: None
Product: kmail
Classification: Applications
Component: messageviewer (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-17 17:15 UTC by Anders Lund
Modified: 2007-03-18 20:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anders Lund 2007-03-17 17:15:09 UTC
Version:           1.2.4 (using KDE 3.5.6, Kubuntu (feisty) 4:3.5.6-0ubuntu8)
Compiler:          Target: x86_64-linux-gnu
OS:                Linux (x86_64) release 2.6.20-9-generic

When I type a URL, like 'http://www.kde.org' in a HTML email, KMail doesn't turn it into a hyperlink when displaying the mail.
Comment 1 Anders Lund 2007-03-18 08:03:56 UTC
On Sunday 18 March 2007, Bram Schoenmakers wrote:
>            What    |Removed                     |Added
> ---------------------------------------------------------------------------
>- Severity|normal                      |wishlist
>           Component|mail                        |composer
>             Product|kontact                     |kmail



I don't think it is a problem with composer, or at least not alone. Even 
thoough it would be fine if kmail changed URLs into links at send time, it 
should also do so when viewing HTML mails - change not hyperlinked URLs to 
links, or is that wrong? (I don't know if other clients does that)
Comment 2 Thomas McGuire 2007-03-18 20:23:39 UTC
Hyperlinks in the composer is already covered by bug 127327 and bug 102924.
Hyperlinks for HTML messages is already covered by bug 127508 (closed as WONTFIX by Ingo).

*** This bug has been marked as a duplicate of 127327 ***