Bug 142965 - access webmail from kmail
Summary: access webmail from kmail
Status: RESOLVED DUPLICATE of bug 89805
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-14 16:28 UTC by Fred Bergen
Modified: 2007-03-14 16:41 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fred Bergen 2007-03-14 16:28:41 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Ubuntu Packages

It would be really nice if KMail could access webmail accounts (yahoo, hotmail, etc.) with a feature similar to the webmail plugin for thunderbird (see http://webmail.mozdev.org ).
Comment 1 Bram Schoenmakers 2007-03-14 16:41:38 UTC

*** This bug has been marked as a duplicate of 89805 ***