Bug 141858 - amarok settings window should remember size settings
Summary: amarok settings window should remember size settings
Status: RESOLVED DUPLICATE of bug 141250
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 1.4.5
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-18 12:15 UTC by Emilio Scalise
Modified: 2007-02-18 12:21 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emilio Scalise 2007-02-18 12:15:56 UTC
Version:           1.4.5 (using KDE 3.5.6, Debian Package 4:3.5.6.r1.dfsg.1-2 (4.0))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.18-3-cd

I have an 1280x800 screen, the settings window is too large using that resolution.
Fortunately the window can be resized. This setting is lost everytime I close and reopen that dialog.
Could you please fix this saving window size?

I'm using amarok on gnome 2.16, using beryl 0.1.9999.2 as windows manager on Debian Etch.
Comment 1 Mark Kretschmann 2007-02-18 12:21:34 UTC

*** This bug has been marked as a duplicate of 141250 ***