Bug 141046 - "Find as you type" should display text box
Summary: "Find as you type" should display text box
Status: RESOLVED DUPLICATE of bug 93439
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-02 05:37 UTC by David Lee
Modified: 2007-02-06 01:01 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Lee 2007-02-02 05:37:10 UTC
Version:           3.5.5 (using KDE 3.5.5, Kubuntu (edgy) 4:3.5.5-0ubuntu3)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17-10-generic

Currently, the "find as you type" (look-ahead find) only works with direct keyboard input, and therefore, only with English alphanumerals. If directly retrieving text from a XIM/SCIM/SKIM input is impossible, it should then at least display a text-box on the bottom (like Firefox) so that it would accept SCIM input, as well as other non-keyboard input options.

How to reproduce:
type '/' to start "find as you type" mode.
try typing with SCIM/SKIM.
Text is input as English alphabet rather than the desired script.

Expected Behavior:
Text should be input into "find as you type" mode through SCIM.
Comment 1 Stefan Monov 2007-02-06 01:01:03 UTC

*** This bug has been marked as a duplicate of 93439 ***