Bug 140860 - "Open URL with..." not available in kmail
Summary: "Open URL with..." not available in kmail
Status: RESOLVED DUPLICATE of bug 107565
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-29 23:46 UTC by Joan Tur
Modified: 2007-03-11 00:45 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joan Tur 2007-01-29 23:46:26 UTC
Version:           1.9.6 (using KDE 3.5.6, Kubuntu (edgy) 4:3.5.6-0ubuntu1~edgy1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17.13-ubuntu1-617i

Hi!  As of Kde 3.5.6, we've already got the "Open file with..." option for files in Kmail, but it is not yet available for URLs.  The available options are (translated from catalan language):

1. Open URL; it will be opened using the default browser,
2. Save link,
3. Save link as...
4. Copy link

I'm using Konqueror 98% of the time, but there are some sites it doesn't work; I've already filled a few bugs about this behaviour with specific sites.

TIA, you're doing a great work!  ;)
Comment 1 Bram Schoenmakers 2007-03-11 00:45:58 UTC

*** This bug has been marked as a duplicate of 107565 ***