Bug 139188 - add option to exclude mails marked as to-do from expiration
Summary: add option to exclude mails marked as to-do from expiration
Status: RESOLVED DUPLICATE of bug 78159
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-24 00:30 UTC by Christian Schaarschmidt
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Schaarschmidt 2006-12-24 00:30:30 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Debian testing/unstable Packages

this could be implemented as new option (preferred, more flexible)
or 
as extension to "messages marked as important (OR AS TO-DO) do not expire"
Comment 1 Bram Schoenmakers 2006-12-24 00:35:31 UTC
Already suggested in bug 78159.

*** This bug has been marked as a duplicate of 78159 ***