Bug 139176 - Kontact Mail crashes during filtering process
Summary: Kontact Mail crashes during filtering process
Status: RESOLVED DUPLICATE of bug 135376
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-23 18:28 UTC by Marcus
Modified: 2007-11-30 08:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus 2006-12-23 18:28:54 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    Ubuntu Packages
OS:                Linux

All mails in in-folder are marked for filtering. Starting filtering shows mouse-pointer-wheel. After a moment, the programm is still running, mouseclick into Folderbar, Subfolders. That crashes kontact. Does that say something to You?:

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1241479488 (LWP 6694)]
[New Thread -1280500816 (LWP 6698)]
[New Thread -1272108112 (LWP 6697)]
[New Thread -1263715408 (LWP 6696)]
[New Thread -1255322704 (LWP 6695)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb55ac6d3 in KMMessage::transferInProgress ()
   from /usr/lib/libkmailprivate.so
#7  0xb56341ff in KMHeaders::applyFiltersOnMsg ()
   from /usr/lib/libkmailprivate.so
#8  0xb57af988 in KMMainWidget::slotApplyFilters ()
   from /usr/lib/libkmailprivate.so
#9  0xb57c6ac8 in KMMainWidget::qt_invoke () from /usr/lib/libkmailprivate.so
#10 0xb705b051 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#11 0xb705baec in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#12 0xb688d8a7 in KAction::activated () from /usr/lib/libkdeui.so.4
#13 0xb68c3674 in KAction::slotActivated () from /usr/lib/libkdeui.so.4
#14 0xb68df039 in KAction::qt_invoke () from /usr/lib/libkdeui.so.4
#15 0xb705b051 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#16 0xb705baec in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#17 0xb76354c5 in KAccelPrivate::menuItemActivated ()
   from /usr/lib/libkdecore.so.4
#18 0xb766cc08 in KAccelPrivate::emitActivatedSignal ()
   from /usr/lib/libkdecore.so.4
#19 0xb76c79ad in KAccelPrivate::eventFilter () from /usr/lib/libkdecore.so.4
#20 0xb705819a in QObject::activate_filters () from /usr/lib/libqt-mt.so.3
#21 0xb7058218 in QObject::event () from /usr/lib/libqt-mt.so.3
#22 0xb7095742 in QWidget::event () from /usr/lib/libqt-mt.so.3
#23 0xb71678fa in QMainWindow::event () from /usr/lib/libqt-mt.so.3
#24 0xb6ff0f3e in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#25 0xb6ff12d6 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#26 0xb76eed7d in KApplication::notify () from /usr/lib/libkdecore.so.4
#27 0xb766c9cd in KAccelEventHandler::x11Event ()
   from /usr/lib/libkdecore.so.4
#28 0xb76ed36e in KApplication::x11EventFilter ()
   from /usr/lib/libkdecore.so.4
#29 0xb6f6e457 in qt_set_x11_event_filter () from /usr/lib/libqt-mt.so.3
#30 0xb6f7b74c in QApplication::x11ProcessEvent () from /usr/lib/libqt-mt.so.3
#31 0xb6f954db in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#32 0xb7009a2f in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#33 0xb7009952 in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#34 0xb6fefa4d in QApplication::exec () from /usr/lib/libqt-mt.so.3
#35 0x0805ab01 in ?? ()
#36 0xbf858640 in ?? ()
#37 0x00000001 in ?? ()
#38 0x00000001 in ?? ()
#39 0x00000000 in ?? ()
Comment 1 Andreas Gungl 2007-03-24 18:13:18 UTC
Can you please try a newer KMail version (1.9.5 or 1.9.6)? Does it still crash for you?
Comment 2 Tommi Tervo 2007-11-30 08:28:56 UTC

*** This bug has been marked as a duplicate of 135376 ***