Bug 139029 - "Add media from list" and "search" configurable keystroke
Summary: "Add media from list" and "search" configurable keystroke
Status: RESOLVED DUPLICATE of bug 92400
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 1.4.4
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-19 22:00 UTC by Meghazi Fabien
Modified: 2006-12-20 01:12 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Meghazi Fabien 2006-12-19 22:00:56 UTC
Version:           1.4.4 (using KDE 3.5.5, Debian Package 4:3.5.5a-1 (testing/unstable))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17.1-w1

One of the thing that preserve me switching from xmms to amarok is possibility to add a song quickly.
In xmms I have all my music collection as a playlist. When I want to hear a song I type "J" with some keywords (eg: bjork hunter) then I type enter and that's all. This operation is incredibly fast, I don't have to wait between keystrokes. (of course this is just because xmms is not a music manager like amarok, it just greps on the file names)

I would like to switch to amarok but there's a little thing missing, a keystroke in order to enter the text box "Enter search terms here" of the "Collection" tab or "Files" tab.

With this keystroke, after a search, I would be able to go in the results list with the up and down arrow key, but that would be cool to have also a keystroke to add the selected song or file to the playlist and play it.

Now if you think amarok should not be used by people who don't know how to use a mouse, I would understand :-)
Comment 1 Alexandre Oliveira 2006-12-20 01:12:42 UTC

*** This bug has been marked as a duplicate of 92400 ***