Bug 138939 - acid2 test never worked for me.
Summary: acid2 test never worked for me.
Status: RESOLVED DUPLICATE of bug 117373
Alias: None
Product: konqueror
Classification: Unclassified
Component: khtml (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-18 00:23 UTC by Volker Hemmann
Modified: 2006-12-18 08:46 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volker Hemmann 2006-12-18 00:23:17 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Gentoo Packages
Compiler:          gcc 4.1.1 
OS:                Linux

the acid2 test never really worked for me.

http://img187.imageshack.us/img187/9014/acid2xm0.png

is a snapshot of it. I looks that way since 3.5.0

I compiled most of kde with ricer-flags, I compiled it with sane ones, no change. Different qt versions, no change.

I changed the minumum font size in konqueror from 12 to 10, no change.

I am using xorg 7.1, and latest (beta) nvidia driver. But the bug was there with earlier (stable) nvidia drivers, even different cards (then 5200, now 6600) and earlier X versions.

 emerge --info
Portage 2.1.2_rc3-r6 (default-linux/amd64/2006.1, gcc-4.1.1, glibc-2.5-r0, 2.6.19.1 x86_64)
=================================================================
System uname: 2.6.19.1 x86_64 AMD Athlon(tm) 64 X2 Dual Core Processor 4600+
Gentoo Base System version 1.12.7
Last Sync: Sun, 17 Dec 2006 02:00:01 +0000
ccache version 2.4 [enabled]
dev-java/java-config: 1.3.7, 2.0.30
dev-lang/python:     2.3.6, 2.4.4
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache:     2.4-r6
dev-util/confcache:  0.4.2-r1
sys-apps/sandbox:    1.2.18.1
sys-devel/autoconf:  2.13, 2.61
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils:  2.17.50.0.8
sys-devel/gcc-config: 1.3.14
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.19
ACCEPT_KEYWORDS="amd64 ~amd64"
AUTOCLEAN="yes"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=k8 -O2 -fweb -ftracer -fpeel-loops -ftree-vectorize -frename-registers -floop-optimize2 -msse3 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/X11/xkb /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/gconf /etc/java-config/vms/ /etc/revdep-rebuild /etc/terminfo"
CXXFLAGS="-march=k8 -O2 -fweb -ftracer -fpeel-loops -ftree-vectorize -frename-registers -floop-optimize2 -msse3 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig candy ccache distlocks metadata-transfer parallel-fetch sandbox sfperms strict"
GENTOO_MIRRORS="ftp://ftp.tu-clausthal.de/pub/linux/gentoo/"
LC_ALL="de_DE@euro"
LINGUAS="de"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage /usr/portage/local/layman/portage-xgl /usr/portage/local/layman/nxsty /usr/portage/local/layman/xwing"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="amd64 7zip S3TC X Xaw3d a52 aac acpi addbookmarks aiglx aim aio akode alias alsa alsa_cards_emu10k1 altenburgcards amarok aotuv aqua_theme asf athena audiofile avahi bash-completion berkdb bitmap-fonts bluetooth bzip2 cairo cdda cddb cdinstall cdparanoia cdr cdrom cdsound cegui cg clamav cli cracklib crypt css cups curl dio divx dlloader dnd double-precision dpms dri dts dv dvd dvdr dvdread elibc_glibc emul-linux-x86 encode exif expat exscalibar fame fasttrack ffmpeg fftw flac foomaticdb fortran ftp gadu gcc64 gdbm gif gimp gimpprint glitz glut glx gnokii gnutella gpm gtk gtk2 highlight history iconv icq id3 imagemagick imlib input_devices_evdev input_devices_keyboard input_devices_mouse irmc isdnlog jabber java javascript jce joystick jpeg jpeg2k kcal kde kdecards kdeenablefinal kdehiddenvisibility kdepim kdm kernel_linux kexi kipi kqemu lame lcms lesstif libg++ libwww linguas_de lm_sensors logitech-mouse lzo lzw mad magic maps matroska mime mjpeg mmap mng mp3 mp4 mpeg mpeg2 mplayer msn mule musepack ncurses neXt net ngui nls no-old-linux nocd nosendmail nowin nowlistening nptl nptlonly nsplugin nvidia offensive ogg openexr opengl oscar pam paste64 pch pcre pdf perl physfs player png posix ppds pppd python qt3 qt4 quicktime rar readline recode reflection reiserfs remix resolvconf rogue rtc scanner sdl sdl-sound sendfile server session sharedmem smp sms sndfile sockets sounds spell spl sqlite sqlite3 srt sse-filters sse3 ssl startup-notification statistics stats stencil-buffer stroke subp subtitles svg sysfs sysvipc szip tcpd textures tga theora threads tiff timidity tk toolbar tools transcode truetype truetype-fonts type1 type1-fonts udev unicode unzip usb userland_GNU userlocales v4l v4l2 vcd video_cards_nv video_cards_nvidia video_cards_v4l video_cards_vesa video_cards_vga videos visualization vorbis webdav wmf wxwindows x264 xanim xcomposite xemacs xext xface xine xml xorg xosd xpm xrandr xscreensaver xskatcards xv xvid xvmc yiff yv12 zlib zvbi"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LANG, LDFLAGS, PORTAGE_RSYNC_EXTRA_OPTS

I know, the CFLAGS are not good - but when I built large parts of KDE with sane ones (the one commented out), I got the exact same results.
Comment 1 Volker Hemmann 2006-12-18 00:27:05 UTC
ups, I just saw it, in emerge --info the stuff that is commented out is not displayed.

The sane flags were march=k8 -O2 -pipe
Comment 2 Tommi Tervo 2006-12-18 08:46:10 UTC
Works for me. Please read http://bugs.kde.org/show_bug.cgi?id=117373#c10

*** This bug has been marked as a duplicate of 117373 ***