Bug 138322 - Global hotkeys for last.fm
Summary: Global hotkeys for last.fm
Status: RESOLVED DUPLICATE of bug 136232
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 1.4.4
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-04 00:21 UTC by Marcin Gil
Modified: 2006-12-05 11:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcin Gil 2006-12-04 00:21:47 UTC
Version:           1.4.4 (using KDE KDE 3.5.5)
Installed from:    Gentoo Packages
Compiler:          gcc 4.1.1 
OS:                Linux

I wish I could set-up global hotkeys (not enabled by default) for last.fm streams.
If I want to "love", "hate" or "skip" the song I always have to go to amarok, select last.fm stream (usually the only position in playlist) and then hit a keyboard shortcut.

This is tedious and often disturbing, ie. when I write code and the music sips through my brain
just quick Win+Alt+L or something and here it is: a loved one!
Comment 1 Bram Schoenmakers 2006-12-05 11:54:23 UTC

*** This bug has been marked as a duplicate of 136232 ***