Bug 138279 - save file browser: incorrect joining path + filename
Summary: save file browser: incorrect joining path + filename
Status: RESOLVED DUPLICATE of bug 136630
Alias: None
Product: kdelibs
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
: 139635 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-12-03 08:40 UTC by Maciej Pilichowski
Modified: 2007-01-16 12:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Pilichowski 2006-12-03 08:40:52 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    SuSE RPMs

Open Konqueror, visit any page. Click on an image on that page, save it. Create new folder, click on it, save the image.

Now, choose another image for saving. Choose save. Click on "home" on hot points list. You see in files pane that you are in home folder and "new folder" is selected. The filename is correct.

Now, press alt+s (accelerator for save). The file is saved in home, subdirectory "new folder" (folder which was selected -- not by the user!). Bug --> it should be saved in home (current directory).
Comment 1 Stephan Kulow 2007-01-16 12:07:24 UTC
*** Bug 139635 has been marked as a duplicate of this bug. ***
Comment 2 Stephan Kulow 2007-01-16 12:09:13 UTC

*** This bug has been marked as a duplicate of 136630 ***