Bug 137990 - html css rendering bug: height auto fails need height in px
Summary: html css rendering bug: height auto fails need height in px
Status: RESOLVED DUPLICATE of bug 135639
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-27 23:51 UTC by kde
Modified: 2006-11-28 10:09 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kde 2006-11-27 23:51:28 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Debian testing/unstable Packages
OS:                Linux

This appears to be a bug that has krept back into this version of Konqueror. 

Previous bug that was closed is: 
50656  konq doesn't understand 'auto' value for height property in css

This bad css height can be seen on
www.shadowrobot.com 

Currently using a bowser detect to mask the error, so if viewing with Konqueror, TURN OFF the Send agent id.

You will note the top navigation bar disappears.
Comment 1 kde 2006-11-28 00:00:04 UTC
IE, Firefox, Mozilla, Galeon, Ephipany, dillo :-) all render correctly.
Comment 2 Tommi Tervo 2006-11-28 10:09:44 UTC

*** This bug has been marked as a duplicate of 135639 ***