Bug 137906 - Jump to file when Amarok is in the system tray
Summary: Jump to file when Amarok is in the system tray
Status: RESOLVED DUPLICATE of bug 92400
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 1.4.3
Platform: Slackware Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-26 13:27 UTC by plamen
Modified: 2006-11-26 19:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description plamen 2006-11-26 13:27:41 UTC
Version:           1.4.3 (using KDE KDE 3.5.4)
Installed from:    Slackware Packages
OS:                Linux

When I am listening music the Amarok is in the system tray. Sometimes I don't like the current song so I press Win+B for the next song. It continues while I find song I like. If I want to play particular song I have to click the system tray icon to raise Amarok, type its name in the search bar, press Enter and click again in the sys tray icon to minimize Amarok. I think it is a good idea to have a global shortcut, which open maybe a WinAmp or XMMS style "Jump to file" window when the Amarok is in the system tray. So if I want a particular song I will have to press this sortcut key (for example Win+J), the "Jump to file" window will appear without raising Amarok from the system tray, and after I type the song name I will have to press Enter and the window will close and the song will start playing. In this manner I don't need to click twice on the systray Amarok icon to raise and minimize it. I see that Win+P raise Amarok from the sys tray but after I type the song name and press Enter I will have to click on the sys tray icon to minimize Amarok.
Comment 1 Alexandre Oliveira 2006-11-26 19:29:12 UTC

*** This bug has been marked as a duplicate of 92400 ***