Bug 137321 - Forms missing on Zend new user registration page
Summary: Forms missing on Zend new user registration page
Status: RESOLVED DUPLICATE of bug 135639
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-14 09:43 UTC by Tais P. Hansen
Modified: 2006-11-14 14:53 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tais P. Hansen 2006-11-14 09:43:41 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Compiled From Sources
Compiler:          gcc version 3.4.6 
OS:                Linux

The zend.com "Login Information" and "Contact Information" forms on the new user registration page are not displayed in Konqueror when the "New User Registration" layer is displayed.

* Go to: https://www.zend.com/login/form
* Click on "> New User Registration" and the forms should appear but only the form labels are shown.

Firefox apparently displays the forms correctly.
Comment 1 Tommi Tervo 2006-11-14 12:45:29 UTC
Works for me. Could you try test case from this bug?
http://bugs.kde.org/show_bug.cgi?id=135639
Comment 2 Tais P. Hansen 2006-11-14 14:51:04 UTC
Testcase just shows a horizontal red line.

I then applied the SVN commit diff to kdelibs and recompiled. The Zend reg forms are now displayed correctly (and so are the testcase and the ju-ni site.)

I guess this bug is a duplicate of #135639 then.
Comment 3 Tommi Tervo 2006-11-14 14:53:54 UTC

*** This bug has been marked as a duplicate of 135639 ***