Bug 136225 - Feature add: Sort entrys
Summary: Feature add: Sort entrys
Status: RESOLVED DUPLICATE of bug 108419
Alias: None
Product: kmenuedit
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-24 12:39 UTC by Patrick Matthäi
Modified: 2007-11-04 14:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Matthäi 2006-10-24 12:39:09 UTC
Version:           3.5.5a-2 (using KDE KDE 3.5.5)
Installed from:    Debian testing/unstable Packages
OS:                Linux

Hi,
Is it able, that you add to the next version a sortroutine for the menueditor?
I think it could be used so:
-> Right click on a menuentry ( like System )
-> Sort list lexicaly

Simple and good in my opinion.
Comment 1 Patrick Matthäi 2007-01-10 07:28:09 UTC
Will it included to kde 3.5.6 maybe?
Comment 2 Pino Toscano 2007-11-04 14:22:00 UTC

*** This bug has been marked as a duplicate of 108419 ***