Bug 135914 - bad rendering of http://www.lbz3d.com/v2/
Summary: bad rendering of http://www.lbz3d.com/v2/
Status: RESOLVED DUPLICATE of bug 135639
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-18 17:40 UTC by Roberto
Modified: 2006-10-19 00:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roberto 2006-10-18 17:40:12 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    SuSE RPMs
OS:                Linux

The same page is loaded correctly in firefox

In konqueror the page is reduced to a small stripe on the top, with a lateral bar for scroll down.
Comment 1 Maksim Orlovich 2006-10-19 00:03:05 UTC
Near certainly the same as 135639 , at any rate works on tip of the branch...


*** This bug has been marked as a duplicate of 135639 ***