Bug 134659 - Skip added to global shortcuts
Summary: Skip added to global shortcuts
Status: RESOLVED DUPLICATE of bug 136232
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 1.4.3
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-26 02:35 UTC by John
Modified: 2007-01-10 22:27 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2006-09-26 02:35:32 UTC
Version:           1.4.3 (using KDE KDE 3.5.2)
Installed from:    Gentoo Packages
Compiler:          gcc 
OS:                Linux

Hello,

Would it be possible to add skip to the global shortcut list.  I appriciate all the work that's been done with lastfm, but to skip a song you still have to return to the application.  A better possibility might be to check if lastfm is running and then when next is selected have that skip to the next song in lastfm.  Currently by hitting next it goes out of lastfm and goes to the next song on the playlist.

On a side note would it be possible to add an option to just listen to the localhost in amarok so that lastfm-ripper could be run as well.

John
Comment 1 John 2006-10-16 03:11:04 UTC
Anyone read these?

Maybe a promote to global shortcut option?
Comment 2 gsasha 2006-10-30 10:17:30 UTC
Yes, it makes so much sense - this is the only shortcut I'd use when running Amarok in the background, and it's a pity if I need to reopen the application or move the mouse to the tray icon when I want to do that.

Just making this option a global shortcut would be ideal.
Comment 3 Alexandre Oliveira 2007-01-10 22:27:04 UTC

*** This bug has been marked as a duplicate of 136232 ***