Bug 133172 - kmail crash at startup
Summary: kmail crash at startup
Status: RESOLVED DUPLICATE of bug 113329
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.4
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-29 10:57 UTC by Elan Ruusamäe
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Elan Ruusamäe 2006-08-29 10:57:40 UTC
Version:           1.9.4 (using KDE 3.5.4, PLD Linux Distribution)
Compiler:          gcc version 3.3.6 (PLD Linux)
OS:                Linux (i686) release 2.6.16.20-1

kmail crashes at startup when attempting to open folder i've set to open at startup. the only way to prevent immediate crash is to hit ESC hard at startup. but when i still try to access the inbox folder it crashes same way. well. actually i can't access any folder from that IMAP account without crash. accessing some other account (offline IMAP, local folders) it's okay

(no debugging symbols found)
Using host libthread_db library "/lib/tls/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb72fea5f in QMap<KPIM::ProgressItem*, bool>::remove ()
   from /usr/lib/libkdepim.so.1
#7  0xb72fca1c in KPIM::ProgressItem::removeChild ()
   from /usr/lib/libkdepim.so.1
#8  0xb72fc949 in KPIM::ProgressItem::setComplete ()
   from /usr/lib/libkdepim.so.1
#9  0xb7c836a0 in KMail::ImapAccountBase::removeJob ()
   from /usr/lib/libkmailprivate.so
#10 0xb7bc6c6e in KMail::ListJob::slotListResult ()
   from /usr/lib/libkmailprivate.so
#11 0xb7bc772d in KMail::ListJob::qt_invoke ()
   from /usr/lib/libkmailprivate.so
#12 0xb603ad2c in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#13 0xb6becbda in KIO::Job::result () from /usr/lib/libkio.so.4
#14 0xb6bd46fc in KIO::Job::emitResult () from /usr/lib/libkio.so.4
#15 0xb6bd5d5c in KIO::SimpleJob::slotFinished () from /usr/lib/libkio.so.4
#16 0xb6bdeefe in KIO::ListJob::slotFinished () from /usr/lib/libkio.so.4
#17 0xb6bf0133 in KIO::ListJob::qt_invoke () from /usr/lib/libkio.so.4
#18 0xb603ad2c in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#19 0xb603ab54 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#20 0xb6bc82ae in KIO::SlaveInterface::finished () from /usr/lib/libkio.so.4
#21 0xb6bc6e11 in KIO::SlaveInterface::dispatch () from /usr/lib/libkio.so.4
#22 0xb6bc6319 in KIO::SlaveInterface::dispatch () from /usr/lib/libkio.so.4
#23 0xb6bc3b6b in KIO::Slave::gotInput () from /usr/lib/libkio.so.4
#24 0xb6bc5888 in KIO::Slave::qt_invoke () from /usr/lib/libkio.so.4
#25 0xb603ad2c in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#26 0xb603ae8d in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#27 0xb63543e2 in QSocketNotifier::activated () from /usr/lib/libqt-mt.so.3
#28 0xb60571b0 in QSocketNotifier::event () from /usr/lib/libqt-mt.so.3
#29 0xb5fde61f in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#30 0xb5fddc25 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#31 0xb65f0725 in KApplication::notify () from /usr/lib/libkdecore.so.4
#32 0xb5fce12a in QEventLoop::activateSocketNotifiers ()
   from /usr/lib/libqt-mt.so.3
#33 0xb5f872a3 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#34 0xb5fefe28 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#35 0xb5fefcd8 in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#36 0xb5fde871 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#37 0x0804a404 in ?? ()
#38 0xbfb15b90 in ?? ()
#39 0xbfb15aa0 in ?? ()
#40 0x00000000 in ?? ()
Comment 1 Carsten Burghardt 2006-08-29 13:02:46 UTC

*** This bug has been marked as a duplicate of 113329 ***