Bug 132922 - export to flickr doesn't work
Summary: export to flickr doesn't work
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-WebService-Flickr (show other bugs)
Version: 5.6.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-24 16:17 UTC by Sebastian Turzański
Modified: 2018-08-15 10:02 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Turzański 2006-08-24 16:17:32 UTC
Version:           0.8.2 (using KDE 3.5.4 Level "a" , unofficial build of SUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.16.21-0.13-smp

it says something like "lack of signature occured" and i can't send the photo. I checked on flicker autorisation page and senttoflckr is there. I even tried to remove the persmision and grant it again but it doesn't work.

kflickr works so i'ts not flickr problem
Comment 1 caulier.gilles 2006-08-24 16:20:14 UTC
Already reported to kipi-plugins project 

Gilles Caulier

*** This bug has been marked as a duplicate of 132659 ***
Comment 2 caulier.gilles 2018-08-15 10:02:18 UTC
Not reproducible with 6.0.0 pre-release