Bug 132520 - Problems with some podcast feeds
Summary: Problems with some podcast feeds
Status: RESOLVED DUPLICATE of bug 95897
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-16 22:12 UTC by Sebastian Vahl
Modified: 2006-08-21 00:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Vahl 2006-08-16 22:12:50 UTC
Version:            (using KDE KDE 3.5.4)
Installed from:    Unlisted Binary Package
OS:                Linux

In some podcast feeds there are no links to the podcast file

http://www.tagesschau.de/export/video-podcast
http://www.ndr.de/podcastlink/echo_des_tages.xml

Other RSS-Readers like liferea or amarok are showing the downloadlink.
Comment 1 Frank Osterfeld 2006-08-21 00:48:42 UTC

*** This bug has been marked as a duplicate of 95897 ***