Bug 132032 - KMAIL crash report caused signal 11
Summary: KMAIL crash report caused signal 11
Status: RESOLVED DUPLICATE of bug 106030
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.9.3
Platform: openSUSE RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-07 23:38 UTC by jstalnak
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jstalnak 2006-08-07 23:38:34 UTC
Version:           1.9.3 (using KDE KDE 3.5.3)
Installed from:    SuSE RPMs

OS:  Linux 2.6.16.20-2-smp x86_64
System:  SUSE Linux 10.1.1 (X86-64) Alpha2
KDE:  3.5.3 Level "a"
KMAIL: 1.9.3

Attached is the backtrace -- KMail died when I attempted to select some text in the message preview winodws.
 
System configuration startup check disabled.

(no debugging symbols found)
Using host libthread_db library "/lib64/libthread_db.so.1".
(no debugging symbols found)
...
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 47532391216288 (LWP 10827)]
[New Thread 1107310912 (LWP 10831)]
[New Thread 1098918208 (LWP 10830)]
[New Thread 1090525504 (LWP 10829)]
[New Thread 1082132800 (LWP 10828)]
(no debugging symbols found)
...
(no debugging symbols found)
[KCrash handler]
#5  0x00000000025b0c5e in ?? ()
#6  0x00002b3af5784b29 in KMFolderImap::flagsToStatus ()
   from /opt/kde3/lib64/libkmailprivate.so
#7  0x00002b3af5790707 in KMFolderImap::slotGetMessagesData ()
   from /opt/kde3/lib64/libkmailprivate.so
#8  0x00002b3af5791e6f in KMFolderImap::qt_invoke ()
   from /opt/kde3/lib64/libkmailprivate.so
#9  0x00002b3af66455ac in QObject::activate_signal ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#10 0x00002b3af9b2d284 in KIO::TransferJob::data ()
   from /opt/kde3/lib64/libkio.so.4
#11 0x00002b3af9b663c0 in KIO::TransferJob::qt_invoke ()
   from /opt/kde3/lib64/libkio.so.4
#12 0x00002b3af66455ac in QObject::activate_signal ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#13 0x00002b3af9b2de82 in KIO::SlaveInterface::data ()
   from /opt/kde3/lib64/libkio.so.4
#14 0x00002b3af9b8273f in KIO::SlaveInterface::dispatch ()
   from /opt/kde3/lib64/libkio.so.4
#15 0x00002b3af9b8b42e in KIO::SlaveInterface::dispatch ()
   from /opt/kde3/lib64/libkio.so.4
#16 0x00002b3af9b3b06b in KIO::Slave::gotInput ()
   from /opt/kde3/lib64/libkio.so.4
#17 0x00002b3af9b7a668 in KIO::Slave::qt_invoke ()
   from /opt/kde3/lib64/libkio.so.4
#18 0x00002b3af66455ac in QObject::activate_signal ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#19 0x00002b3af66461ad in QObject::activate_signal ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#20 0x00002b3af665fdbb in QSocketNotifier::event ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#21 0x00002b3af65ee7e5 in QApplication::internalNotify ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#22 0x00002b3af65ef417 in QApplication::notify ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#23 0x00002b3af5ddcc48 in KApplication::notify ()
   from /opt/kde3/lib64/libkdecore.so.4
#24 0x00002b3af65e492b in QEventLoop::activateSocketNotifiers ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#25 0x00002b3af65a5450 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#26 0x00002b3af66033e3 in QEventLoop::enterLoop ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#27 0x00002b3af6603292 in QEventLoop::exec ()
   from /usr/lib/qt3/lib64/libqt-mt.so.3
#28 0x000000000040296d in QObject::checkConnectArgs ()
#29 0x00002b3af705c154 in __libc_start_main () from /lib64/libc.so.6
#30 0x00000000004026f9 in QObject::checkConnectArgs ()
#31 0x00007fffb57a7388 in ?? ()
#32 0x0000000000000000 in ?? ()
Comment 1 Andreas Kling 2006-08-08 07:02:33 UTC

*** This bug has been marked as a duplicate of 106030 ***