Bug 132025 - chrash because the mail was th big
Summary: chrash because the mail was th big
Status: RESOLVED DUPLICATE of bug 118083
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-07 22:45 UTC by emilio comici
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description emilio comici 2006-08-07 22:45:28 UTC
Version:           k-mail 1.8 (using KDE KDE 3.4.2KDE 1.2)
Installed from:    SuSE RPMsSuSE RPMs
OS:                Linux

(no debugging symbols found)
Using host libthread_db library "/lib/tls/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 1112531744 (LWP 6882)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#3  0x41edeaa3 in QString::deref () from /usr/lib/qt3/lib/libqt-mt.so.3
#4  0x41edfb4c in QString::operator= () from /usr/lib/qt3/lib/libqt-mt.so.3
#5  0x40ba2cdf in KPIM::ProgressItem::setStatus ()
   from /opt/kde3/lib/libkdepim.so.1
#6  0x402706f8 in KMAcctExpPop::slotData ()
   from /opt/kde3/lib/libkmailprivate.so
#7  0x40442f2f in KMAcctExpPop::qt_invoke ()
   from /opt/kde3/lib/libkmailprivate.so
#8  0x41bf6e7e in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#9  0x41180d04 in KIO::TransferJob::data () from /opt/kde3/lib/libkio.so.4
#10 0x41181013 in KIO::TransferJob::slotData () from /opt/kde3/lib/libkio.so.4
#11 0x411b1cd7 in KIO::TransferJob::qt_invoke ()
   from /opt/kde3/lib/libkio.so.4
#12 0x41bf6e7e in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#13 0x411813c2 in KIO::SlaveInterface::data () from /opt/kde3/lib/libkio.so.4
#14 0x41197d1d in KIO::SlaveInterface::dispatch ()
   from /opt/kde3/lib/libkio.so.4
#15 0x41172bd3 in KIO::SlaveInterface::dispatch ()
   from /opt/kde3/lib/libkio.so.4
#16 0x41173dcb in KIO::Slave::gotInput () from /opt/kde3/lib/libkio.so.4
#17 0x4119b0ba in KIO::Slave::qt_invoke () from /opt/kde3/lib/libkio.so.4
#18 0x41bf6e7e in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0x41bf74ad in QObject::activate_signal ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#20 0x41f4b1f0 in QSocketNotifier::activated ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#21 0x41c16a70 in QSocketNotifier::event ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#22 0x41b93d5f in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#23 0x41b95a83 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#24 0x4181f6b1 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#25 0x41b87e76 in QEventLoop::activateSocketNotifiers ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#26 0x41b41242 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#27 0x41babe51 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#28 0x41babc96 in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#29 0x41b9594f in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#30 0x0804a9d6 in ?? ()
#31 0xbffff310 in ?? ()
#32 0xbffff220 in ?? ()
#33 0x00000000 in ?? ()
#34 0x00000000 in ?? ()
#35 0x41a935d0 in ?? () from /usr/lib/qt3/lib/libqt-mt.so.3
#36 0x419ee624 in ?? () from /usr/lib/qt3/lib/libqt-mt.so.3
#37 0x4199eef4 in ?? () from /usr/lib/qt3/lib/libqt-mt.so.3
#38 0x419077d0 in ?? ()
#39 0x42069df0 in vtable for QGArray () from /usr/lib/qt3/lib/libqt-mt.so.3
#40 0x0810da80 in ?? ()
#41 0x00000000 in ?? ()
#42 0x42443ab1 in _int_malloc () from /lib/tls/libc.so.6
#43 0x423f5e90 in __libc_start_main () from /lib/tls/libc.so.6
#44 0x0804a741 in ?? ()
Comment 1 Andreas Kling 2006-08-08 07:09:49 UTC

*** This bug has been marked as a duplicate of 118083 ***