Bug 131957 - crash when checking for email
Summary: crash when checking for email
Status: RESOLVED DUPLICATE of bug 117935
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-06 17:01 UTC by Hubert Figuiere
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hubert Figuiere 2006-08-06 17:01:20 UTC
Version:           3.5.4 (using KDE KDE 3.5.4)
Installed from:    Ubuntu Packages
OS:                Linux

When checking for email (only IMAP), KMail crash. Here is the stack trace:

#0  0x402e0dd7 in KMAcctCachedImap::processNewMail () from /usr/lib/libkmailprivate.so
#1  0x402e0faa in KMAcctCachedImap::processNewMail () from /usr/lib/libkmailprivate.so
#2  0x4027f008 in KMail::AccountManager::processNextCheck () from /usr/lib/libkmailprivate.so
#3  0x4027f1dc in KMail::AccountManager::singleCheckMail () from /usr/lib/libkmailprivate.so
#4  0x4020b10e in KMAccount::mailCheck () from /usr/lib/libkmailprivate.so
#5  0x4020b347 in KMAccount::qt_invoke () from /usr/lib/libkmailprivate.so
#6  0x402cad79 in KMail::NetworkAccount::qt_invoke () from /usr/lib/libkmailprivate.so
#7  0x402d69bf in KMail::ImapAccountBase::qt_invoke () from /usr/lib/libkmailprivate.so
#8  0x402df6f4 in KMAcctCachedImap::qt_invoke () from /usr/lib/libkmailprivate.so
#9  0x40cbaeb9 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#10 0x40cbb954 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#11 0x4105039e in QTimer::timeout () from /usr/lib/libqt-mt.so.3
#12 0x40cdfeb1 in QTimer::event () from /usr/lib/libqt-mt.so.3
#13 0x40c50e56 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#14 0x40c51052 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#15 0x408cb9fb in KApplication::notify () from /usr/lib/libkdecore.so.4
#16 0x40be2157 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#17 0x40c42843 in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#18 0x40bf5f67 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#19 0x40c69947 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#20 0x40c6986a in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#21 0x40c4f965 in QApplication::exec () from /usr/lib/libqt-mt.so.3
Comment 1 Tommi Tervo 2006-08-07 08:57:18 UTC

*** This bug has been marked as a duplicate of 113329 ***
Comment 2 Tommi Tervo 2006-09-06 11:00:52 UTC
Ugh, bugzilla is clumsy
Comment 3 Tommi Tervo 2006-09-06 11:01:06 UTC

*** This bug has been marked as a duplicate of 117935 ***