Bug 131778 - ICQ server disconnect ("server thinks the client is too old)
Summary: ICQ server disconnect ("server thinks the client is too old)
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-03 14:58 UTC by Christian Ceelen
Modified: 2006-08-03 19:49 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Ceelen 2006-08-03 14:58:07 UTC
Version:           0.12.1 (using KDE KDE 3.4.2)
Installed from:    SuSE RPMs
Compiler:          gcc (GCC) 4.0.2  20050901 (prerelease) (SUSE Linux)
OS:                Linux

Here we go again. Just a week ago i compiled and installed the new 0.12.1 release, since my old 0.12.0 was refused by the ICQ server. At first everything went smooth, but now it just happened again.
"[#ICQ] disconnected"
"The server thinks your client is too old."
Comment 1 Andreas Kling 2006-08-03 15:01:38 UTC

*** This bug has been marked as a duplicate of 130630 ***
Comment 2 Christian Fechteler 2006-08-03 19:49:52 UTC
I can confirm this bug with release 0.12.1. It appeared to me on 3. august the first time. Before the release 0.12.1 worked well.
Christian