Bug 131713 - cannot connect icq incorrect version client too old
Summary: cannot connect icq incorrect version client too old
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: ICQ and AIM Plugins (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-02 11:08 UTC by basur
Modified: 2006-08-02 12:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description basur 2006-08-02 11:08:35 UTC
Version:           0.12.1 (using KDE 3.5.1 Level "a" , SUSE 10.1)
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.16.21-0.13-default

I am using kopete 0.12.1 and tried to connect to ICQ.
It was working with the previous version shipped with openSuSE 10.1 but since I upgraded I cannot connect to ICQ anymore.

Every attempt to connect is quitted by kopete with the message:
"The ICQ server thinks the client you are using is too old. Please report this as a bug at http://bugs.kde.org".
Comment 1 Bartosz Fabianowski 2006-08-02 12:13:36 UTC

*** This bug has been marked as a duplicate of 130630 ***