Bug 131709 - ICQ server reports this ICQ client is too old (happens since 08/01/06)
Summary: ICQ server reports this ICQ client is too old (happens since 08/01/06)
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: ICQ and AIM Plugins (show other bugs)
Version: unspecified
Platform: Debian stable Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-02 09:48 UTC by Holger Maa
Modified: 2008-07-01 18:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Holger Maa 2006-08-02 09:48:04 UTC
Version:           0.11.3 (using KDE KDE 3.5.4)
Installed from:    Debian stable Packages

connection will be refused by server: client too old
Comment 1 Dirk Stoecker 2006-08-02 10:23:25 UTC
Additional note: This happens since the weekend before beginning of August.
Comment 2 Andreas Kling 2006-08-02 10:23:50 UTC

*** This bug has been marked as a duplicate of 130630 ***
Comment 3 Vojtěch Zeisek 2008-07-01 18:15:56 UTC
It happened to me 1st Jun 2008 for first time, openSUSE 11.
Comment 4 Johannes Tiemer 2008-07-01 18:24:13 UTC
happened to me too - today, Archlinux with kdemod kde-distribution