Bug 130757 - unable to connect: icq version too old
Summary: unable to connect: icq version too old
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-13 10:35 UTC by Dmitry Leschinsky
Modified: 2006-07-13 10:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Leschinsky 2006-07-13 10:35:26 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    Compiled From Sources
OS:                Linux

Starting from this week, Kopete can't connect to any of ICQ servers. Connection closes with a message: "ICQ server thinks that your ICQ version is too low".
Comment 1 Roman Jarosz 2006-07-13 10:39:25 UTC
Fixed in SVN see bug 130630 there is additional info.

*** This bug has been marked as a duplicate of 130630 ***