Bug 130719 - server returns ICQ protocol is too old
Summary: server returns ICQ protocol is too old
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-12 20:24 UTC by Stefano Guandalini
Modified: 2006-07-12 20:33 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Guandalini 2006-07-12 20:24:07 UTC
Version:           0.12.0 (using KDE KDE 3.4.2)
Installed from:    Mandriva RPMs
Compiler:          gcc (GCC) 4.0.1 (4.0.1-5mdk for Mandriva Linux release 2006.0) 
OS:                Linux

ICQ accounts does not login because server reports ICQ protocol is too old. Worked until yesterday.
Comment 1 Roman Jarosz 2006-07-12 20:33:13 UTC
Fixed in SVN see bug 130630.

*** This bug has been marked as a duplicate of 130630 ***