Bug 130703 - Kopete cannot connect via ICQ
Summary: Kopete cannot connect via ICQ
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-12 16:15 UTC by Pavel
Modified: 2006-07-12 16:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel 2006-07-12 16:15:26 UTC
Version:           0.12.0 (using KDE KDE 3.5.1)
Installed from:    Fedora RPMs
OS:                Linux

Today kopete cannot connect to the ICQ server and shows the next message:
"The ICQ server thinks the client you are using is too old. Please report this as a bug at http://bugs.kde.org". 
But yesterday all was ok.
Comment 1 Roman Jarosz 2006-07-12 16:17:28 UTC
Fixed in SVN see bug 130630.

*** This bug has been marked as a duplicate of 130630 ***