Bug 130688 - icq server things that your client is too old
Summary: icq server things that your client is too old
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-12 12:47 UTC by David Fridrich
Modified: 2006-07-12 12:52 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Fridrich 2006-07-12 12:47:13 UTC
Version:           0.12-r1(gentoo ebuild version) (using KDE KDE 3.5.3)
Installed from:    Gentoo Packages
Compiler:          i686-pc-linux-gnu-4.1.1 
OS:                Linux

When kopete tempts to login icq, i will give message "ICQ server se domnívá, že je váš klient příliš starý. Nahlaste to prosím na http://bugs.kde.org jako chybu."(i am czech, so i'll try to translate it) "ICQ server things that your client is too old, please, report it to http://bugs.kde.org as bug." I have gentoo ebuild net-im/kopete-0.12-r1. I received this message on 12. July 2006 at first. Since that time i am not abble to connect to icq. I tried to change server in account preferencies to login.icq.com, but it did not help.

Best regards
David Fridrich
Comment 1 Roman Jarosz 2006-07-12 12:52:39 UTC
Install net-im/kopete-0.12-r2 it's fixed in that version

Roman

*** This bug has been marked as a duplicate of 130630 ***