Bug 130685 - On connection to ICQ: Client too old
Summary: On connection to ICQ: Client too old
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: ICQ and AIM Plugins (show other bugs)
Version: 0.12
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-12 11:04 UTC by Christian Nitschkowski
Modified: 2006-07-12 11:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Nitschkowski 2006-07-12 11:04:06 UTC
Version:           0.12 (using KDE KDE 3.5.3)
Installed from:    SuSE RPMs

Since today Kopete can't connect to ICQ network anymore.
When connecting, a passive popup tells me the ICQ login server said my client version is too old.
Kopete tells me to report this on bugs.kde.org.
I guess ICQ changed their protocol again :-/
If you need more information, feel free to contact me.
Comment 1 Roman Jarosz 2006-07-12 11:07:19 UTC
Fixed in SVN see bug 130630.

*** This bug has been marked as a duplicate of 130630 ***