Bug 130663 - ICQ no longer accepts outdated protocoll
Summary: ICQ no longer accepts outdated protocoll
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-12 00:01 UTC by Philipp Weiß
Modified: 2006-07-12 00:14 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philipp Weiß 2006-07-12 00:01:27 UTC
Version:           0.12.0 (using KDE KDE 3.5.3)
Installed from:    SuSE RPMs
OS:                Linux

Connecting to ICQ server fails. The servers Error Message says that the client is outdated.
Comment 1 Conrad Hoffmann 2006-07-12 00:03:00 UTC

*** This bug has been marked as a duplicate of 130630 ***
Comment 2 Philipp Weiß 2006-07-12 00:14:48 UTC
Strange, I've been checking the existing reports. Could it be the search uses an index which was not updated yet?