Bug 130656 - Login into ICQ not possible (to old client)
Summary: Login into ICQ not possible (to old client)
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-11 22:40 UTC by Florian Schmid
Modified: 2006-07-11 23:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Schmid 2006-07-11 22:40:27 UTC
Version:           0.12.0 (using KDE 3.5.3, Kubuntu Package 4:3.5.3-0ubuntu0.1 dapper)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.15-25-386

Every time I log into ICQ via kopete, I get the Errormessage, tehat logging into ICQ isn`t possible with my AccountNumber due to a too old client.

This Problem occured first time at about 22:00 (Germany). 
Maybe ICQ changed something at the Protocol?

What can I do?
Comment 1 kde 2006-07-11 22:58:10 UTC
I am experiencing the same problems with 0.12.0 under Gentoo as well as SuSE 10.1.
Comment 2 Conrad Hoffmann 2006-07-11 23:02:07 UTC

*** This bug has been marked as a duplicate of 130630 ***
Comment 3 Roman Jarosz 2006-07-11 23:11:22 UTC
Gentoo has already made ebuild with fix

net-im/kopete-0.12.0-r2
Comment 4 Florian Schmid 2006-07-11 23:20:12 UTC
Here is a fixedversion für Debian. Also works with Dapper (checkinstall).

http://ruinelli.ch/archiv#Debian-Pakete