Bug 130655 - ICQ server responds that kopete is too old (no login possible)
Summary: ICQ server responds that kopete is too old (no login possible)
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-11 22:27 UTC by Andreas Pietzowski
Modified: 2006-07-11 22:31 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Pietzowski 2006-07-11 22:27:33 UTC
Version:           0.12.0 (using KDE 3.5.3 Level "a" , unofficial build of SUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.16.13-4-default

Since today I can't login to the ICQ network anymore. Kopete tells me that the server thinks that the client I am using seems to be too old and I should report this to you. That is what I am doing right now. I have no problems with Jabber or other networks - only the ICQ plugin.

Do you need some more information on that? How can I give it to you? Can you reproduce this ICQ behavior?

Bye
Andreas
Comment 1 Andre Duffeck 2006-07-11 22:31:11 UTC

*** This bug has been marked as a duplicate of 130630 ***