Bug 130642 - Cannot connect to ICQ: Your client is too old
Summary: Cannot connect to ICQ: Your client is too old
Status: RESOLVED DUPLICATE of bug 130630
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: FreeBSD Ports FreeBSD
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-07-11 20:41 UTC by Ildar Nurislamov
Modified: 2006-07-12 10:01 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ildar Nurislamov 2006-07-11 20:41:09 UTC
Version:           0.12.0 (using KDE KDE 3.5.3)
Installed from:    FreeBSD Ports
Compiler:          from modified FreeBSD port - version 0.12.0 
OS:                FreeBSD

From this day i cannot connect to ICQ server with Kopete. Answer is: My client too old.
ICQ2GO client works fine
Comment 1 Roman Jarosz 2006-07-11 20:43:11 UTC

*** This bug has been marked as a duplicate of 130630 ***
Comment 2 Felix Feustel 2006-07-12 09:59:08 UTC
I've got the same Problem under SuseLinux 10.1, KDE 3.5.3, with Kopete 0.12.0.
Installation source: rpm

SIM-IM does still work with ICQ, too.
Comment 3 Roman Jarosz 2006-07-12 10:01:33 UTC
Felix see bug 130630